cannot drag IMG which do not have <A HREF

VERIFIED DUPLICATE of bug 44254

Status

()

P3
normal
VERIFIED DUPLICATE of bug 44254
18 years ago
18 years ago

People

(Reporter: ftang, Assigned: Brade)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
window 2000100908 build first try
reproduce procedure
1. go to http://people.netscape.com/ftang/MyMom.html
you will see my mom (yes, frank tang's mom- 45+ years ago...) picture there
2. open File:New:Blank page to edit
3. drag and drop my Mom's image into the editor
expect result
My mom's image will be insert into the editor
actual result:
I cannot drag my mom's image. while I mouse point to the image and push the
button, the cursor won't change, and if I drop to the editor, nothing will happen.

notice if the image wrap with a <A HREF, then it will drag and drop into the
editor, although it still have problem. see bug 55956
(Reporter)

Comment 1

18 years ago
Mark as dogfood. I cannot use editor to type HTML or even email with image from
the web.
Assignee: joki → beppe
Component: Event Handling → Editor
Keywords: dogfood
QA Contact: lorca → sujay

Comment 2

18 years ago
There is a workaround: open the image dialog, and type the full URL there.
Not going to fix this for Netscape 6; we'll address this after 6 ships.
Assignee: beppe → brade
Target Milestone: --- → Future
(Assignee)

Comment 3

18 years ago
this is still a relative url issue; duplicate
Please reopen this bug if you can't drag an image with a complete url.


*** This bug has been marked as a duplicate of 44254 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
OS: Windows NT → All
Hardware: PC → All
Resolution: --- → DUPLICATE
Target Milestone: Future → M19

Comment 4

18 years ago
verified in 10/10 build.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.