Closed Bug 559876 Opened 13 years ago Closed 12 years ago

Fix intermittent failure in test_update.js

Categories

(Toolkit :: Add-ons Manager, defect, P1)

defect

Tracking

()

VERIFIED FIXED
mozilla1.9.3a5

People

(Reporter: mossop, Assigned: mossop)

References

Details

(Whiteboard: [rewrite])

No description provided.
Fixed in http://hg.mozilla.org/projects/addonsmgr/rev/22416fc51b1d.

Will get review in bug 557849 as that was the cause.
Blocks: 557849
Flags: in-testsuite+
Flags: in-litmus-
Whiteboard: [rewrite] → [rewrite][fixed-in-addonsmgr]
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → FIXED
Whiteboard: [rewrite][fixed-in-addonsmgr] → [rewrite]
Target Milestone: --- → mozilla1.9.3a5
Verified fixed based on green test-run.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.