[JavaScript-disabled] Version should be a <select> widget, not a <textfield>

VERIFIED WORKSFORME

Status

P5
enhancement
VERIFIED WORKSFORME
9 years ago
3 years ago

People

(Reporter: stephend, Assigned: potch)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
Created attachment 441132 [details]
Screenshot

(This is a shared Remora/Zamboni bug.)

1. Disable JavaScript
2. Load https://preview.addons.mozilla.org/z/en-US/firefox/?advanced=on
3. Click the "Advanced" tab
4. Look at the "Version" textfield

Expected Results:

It should be a <select> widget

Actual Results:

It's literally an emtpy <textfield>
Assignee: nobody → thepotch

Updated

9 years ago
Severity: normal → enhancement
Priority: -- → P5
Target Milestone: --- → Future
(Assignee)

Updated

8 years ago
Target Milestone: Future → 5.11.4
(Assignee)

Comment 1

8 years ago
Call me crazy, but I don't this is happening any more.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 2

8 years ago
(In reply to comment #1)
> Call me crazy, but I don't this is happening any more.

It ain't; you've got mad skillz, fixing bugs all telepathically, like that.
Status: RESOLVED → VERIFIED
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.