Closed Bug 561487 Opened 12 years ago Closed 12 years ago

[k] Weird, duplicate articles showing up without excerpts

Categories

(support.mozilla.org :: Search, defect)

defect
Not set
major

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: stephend, Assigned: jsocol)

References

()

Details

Attachments

(1 file)

Attached image Screenshot
STR:

1. Load https://support-stage-new.mozilla.com/en-US/search?q=test&language=en-US&category=7&category=17&tags=&a=1&w=1
2. Look at the bottom (see screenshot)

Actual Results:

https://support-stage-new.mozilla.com/en-US/kb/DRAFT+SFD -and-
<!--hiding this for now, since it ... (which links to the same, above) show up
Looks like the problem is articles (DRAFT SFD in particular) filled with stuff they should not be filled with. I'm going to pull in Bleach and use it to scrub the HTML in results, which will hopefully clear things up.
Assignee: nobody → james
Paul r+d on github.

Merged.

http://github.com/jsocol/kitsune/commit/6448efc4269c525b2c171ecdecdd3824462a0ebe

Build #49.
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.