Closed Bug 561523 Opened 12 years ago Closed 12 years ago

[k] Implement Access Control (ACLs?)

Categories

(support.mozilla.org :: Knowledge Base Software, task, P1)

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: jsocol, Assigned: paulc)

References

Details

Now that we have real apps using Django to write to the database, we need to implement access control mechanisms to secure the Django admin area and provide more fine-grained control, like allowing certain users or groups the ability to moderate certain forums.

Dave has an interesting ACL implementation in zamboni.apps.access we might be able to steal.
Assignee: nobody → paulc
Blocks: 567291
Duplicate of this bug: 567169
http://github.com/jsocol/kitsune/commit/f2f256b5e70ef3c89cda95dde29823ae48e057bb
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.