Contact without email address are said to be copied in a list whereas they are not

RESOLVED DUPLICATE of bug 248786

Status

Thunderbird
Address Book
--
minor
RESOLVED DUPLICATE of bug 248786
8 years ago
7 years ago

People

(Reporter: Vincent (caméléon), Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.9.2.3) Gecko/20100407 Ubuntu/9.10 (karmic) Firefox/3.6.3
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.9.2.2pre) Gecko/20100302 Lightning/1.0b2pre Lanikai/3.1b1

I have created a list called "Family" where I was try to drag and drop all my contact from my family. Arrived to my grand mother, I drag and drop her to the list, and see that "1 contact is copied", but she didn't appear in the list, because she has no email address.

Reproducible: Always

Steps to Reproduce:
1. Create an empty list
2. Create a contact with no email address
3. Drag and drop this contact to the list
4. Look at the message displayed in the status bar
Actual Results:  
The status bar display that "1 contact was copy" whereas it was not

Expected Results:  
A warning should be displayed (at least in the status bar) telling me that this contact cannot be added to the list because it hasn't an email address.

This should also deal with the case where I can select multiple contacts, some with email address and other without.

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 248786
You need to log in before you can comment on or make changes to this bug.