Closed Bug 561740 Opened 10 years ago Closed 10 years ago

disable vmwarerecordinghelper on x64 build

Categories

(Firefox Build System :: General, defect)

x86_64
Windows Vista
defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED
mozilla1.9.3a5

People

(Reporter: m_kato, Assigned: m_kato)

References

Details

Attachments

(1 file)

vmwarerecordinghelper uses inline assembler, so we should disable it on x64 build.
Attached patch patchSplinter Review
Attachment #442646 - Flags: review?(ted.mielczarek)
Attachment #442646 - Flags: review?(ted.mielczarek) → review+
Duplicate of this bug: 565972
Keywords: checkin-needed
Whiteboard: [checkin-needed]
landed
http://hg.mozilla.org/mozilla-central/rev/18ab62104d9a
Status: NEW → RESOLVED
Closed: 10 years ago
Keywords: checkin-needed
Resolution: --- → FIXED
Whiteboard: [checkin-needed]
Target Milestone: --- → mozilla1.9.3a5
Product: Core → Firefox Build System
You need to log in before you can comment on or make changes to this bug.