Note: There are a few cases of duplicates in user autocompletion which are being worked on.

make install doesn't install js shell, and make clean doesn't remove it from the build tree

RESOLVED FIXED in mozilla15

Status

()

Core
JavaScript Engine
RESOLVED FIXED
7 years ago
5 years ago

People

(Reporter: glandium, Assigned: glandium)

Tracking

Trunk
mozilla15
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment, 1 obsolete attachment)

(Assignee)

Description

7 years ago
Created attachment 441726 [details] [diff] [review]
Patch

As per $SUMMARY.
(Assignee)

Updated

7 years ago
Attachment #441726 - Attachment is patch: true
Attachment #441726 - Attachment mime type: application/octet-stream → text/plain
Attachment #441726 - Flags: review?(shaver)
(Assignee)

Comment 1

7 years ago
Created attachment 442077 [details] [diff] [review]
Patch v2
Assignee: general → mh+mozilla
Attachment #441726 - Attachment is obsolete: true
Attachment #442077 - Flags: review?(shaver)
Attachment #441726 - Flags: review?(shaver)
(Assignee)

Updated

7 years ago
Duplicate of this bug: 555924
Attachment #442077 - Flags: review?(shaver) → review?(jim)

Updated

5 years ago
Attachment #442077 - Flags: review?(jimb) → review+
(Assignee)

Comment 3

5 years ago
https://hg.mozilla.org/integration/mozilla-inbound/rev/5338f60cc000
Target Milestone: --- → mozilla15

Updated

5 years ago
Duplicate of this bug: 579200

Comment 5

5 years ago
https://hg.mozilla.org/mozilla-central/rev/5338f60cc000
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.