message view pane ("F8") keeps turning on

RESOLVED DUPLICATE of bug 518345

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 518345
8 years ago
8 years ago

People

(Reporter: Janos Kövari, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; hu; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; hu; rv:1.8.1.24) Gecko/20100228 Thunderbird/2.0.0.24 Mnenhy/0.7.6.0

the internal message quick view pane (i mean the field that is usually turned on with the F8 key) is turned off for me, but nearly every time i close thunderbird (with this field turned off) and then re-start it, the field is enabled again.

Reproducible: Sometimes

Steps to Reproduce:
1. start thunderbird
2. turn off the message viewer with F8 (or via the 'view' menu)
3. close thunderbird
4. restart thunderbird

Actual Results:  
the field is turned on usually (in 50% of the cases)

Expected Results:  
the field should reamin turned off
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 518345
You need to log in before you can comment on or make changes to this bug.