Selection of pane selectors and top bar don't have the same height

VERIFIED DUPLICATE of bug 567714

Status

()

Toolkit
Add-ons Manager
--
trivial
VERIFIED DUPLICATE of bug 567714
8 years ago
8 years ago

People

(Reporter: Nikita Popov, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [AddonsRewriteTestday][rewrite])

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.3a5pre) Gecko/20100429 Minefield/3.7a5pre (.NET CLR 3.5.30729)
Build Identifier: 

Right now the height of navi items and the title bar (the one with search, aso) in about:addons differs by two pixels.

This can be well seen, if one clicks on "Get Addons": The blue gradient of the navi is two pixels smaller, which is strange.

Reproducible: Always
Blocks: 550048
Severity: normal → trivial
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows 7 → All
Hardware: x86 → All
Summary: Let navi items and title bar have same height → Selection of pane selectors and top bar don't have the same height
Whiteboard: [AddonsRewriteTestday][rewrite]
Version: unspecified → Trunk
I'm sorry I didn't see this bug earlier. Duping against bug 567714 since there is now a patch attached.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 567714
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.