CSS does not work properly

VERIFIED DUPLICATE of bug 55067

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 55067
17 years ago
13 years ago

People

(Reporter: mazdak, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; m18) Gecko/20001010
BuildID:    M18

In M17, the CSS (e.g. link hover) worked properly. in M18, they stopped working
all of the a sudden.

Reproducible: Always
Steps to Reproduce:
1. Go to any site that has CSS styles for link hover.

Actual Results:

Expected Results:

Comment 1

17 years ago
This is a dupe; either of 5693 or bug 55067, which was opened to track this
regression.

*** This bug has been marked as a duplicate of 55067 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
verified - now fixed
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.