install resistors on rev3 mac talos boxes

RESOLVED FIXED

Status

task
RESOLVED FIXED
9 years ago
4 years ago

People

(Reporter: anodelman, Assigned: jabba)

Tracking

Details

To fix bug 519893 - which was re-introduced when we switched over to rev3 machines.
(Reporter)

Updated

9 years ago
Blocks: 519893
not needed and not possible with the rev3 machines.
Assignee: server-ops → phong
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WONTFIX
Can you provide more information ? Developers have information 
  http://groups.google.com/group/mozilla.dev.platform/browse_frm/thread/40a4085990bc2c8f#
that we're seeing similar problems to bug 519893 with rev3 leopard boxes.
Please try on talos-r3-leopard-003
Status: RESOLVED → REOPENED
Resolution: WONTFIX → ---
So, the MozillaDongle Mark II(tm) (now with MOAR RESISTORS) worked on talos-r3-leopard-003.

Is this a feasible solution for the rest of the 10.5 machines?
Can we get an update on whether this is going to be done for all the machines and if so how long it might take
(Assignee)

Comment 6

9 years ago
Dongles and resistors have been ordered. ETA sometime this week.
Blocks: 564914
(Assignee)

Comment 8

9 years ago
Dongles and Resistors have been installed on all 50 talos leopard minis.
Assignee: phong → jdow
Status: REOPENED → RESOLVED
Last Resolved: 9 years ago9 years ago
Resolution: --- → FIXED
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.