Port Bug 539594 [Middle-clicking back/forward/reload should open the new tab next to the current one]

RESOLVED DUPLICATE of bug 529240

Status

SeaMonkey
Tabbed Browser
RESOLVED DUPLICATE of bug 529240
8 years ago
8 years ago

People

(Reporter: Misak Khachatryan, Assigned: Misak Khachatryan)

Tracking

Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

8 years ago
When middle-clicking back/forward/reload, the new tab should open next to the
current tab.

Comment 1

8 years ago
q.v. attachment 421615 [details] [diff] [review] from bug 539594:
1. The changes in openUILinkIn() are already in our version.
2. The rest of the changes are in a WIP patch I have for Bug 529240.

Updated

8 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 529240
You need to log in before you can comment on or make changes to this bug.