Beginning on October 25th, 2016, Persona will no longer be an option for authentication on BMO. For more details see Persona Deprecated.
Last Comment Bug 564748 - L10N dashboard for MDN site
: L10N dashboard for MDN site
Status: RESOLVED DUPLICATE of bug 671712
Product: Mozilla Developer Network
Classification: Other
Component: General (show other bugs)
: unspecified
: All All
: -- normal (vote)
: ---
Assigned To: Jay Patel [:jay]
Depends on:
  Show dependency treegraph
Reported: 2010-05-10 01:32 PDT by dynamis (Tomoya ASAI)
Modified: 2012-09-18 23:12 PDT (History)
2 users (show)
See Also:
QA Whiteboard:
Iteration: ---
Points: ---


Description dynamis (Tomoya ASAI) 2010-05-10 01:32:00 PDT
MDN should have l10n dashboard like SUMO:

With this page translators can know which page should be translated next according to the page view ranking.
This is important guide line for translators, especially for new translators.
Comment 1 Jay Patel [:jay] 2010-07-30 15:50:41 PDT
Taking to make sure we track work on the dashboard.  I have submitted an initial request to webdev to get this on their radar.
Comment 2 Luke Crouch [:groovecoder] 2011-07-19 21:03:27 PDT

*** This bug has been marked as a duplicate of bug 671712 ***

Note You need to log in before you can comment on or make changes to this bug.