crash with ogg in full-screen mode [@ atioglxx.dll@0x1f64cd ]

RESOLVED WORKSFORME

Status

()

--
critical
RESOLVED WORKSFORME
8 years ago
7 years ago

People

(Reporter: Peter6, Unassigned)

Tracking

({crash})

Trunk
x86
All
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

8 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.3a5pre) Gecko/20100511 Minefield/3.7a5pre ID:20100511040317

repro:
open FF
open http://videos.mozilla.org/serv/air_mozilla/firefox4.ogg
rightclick on the video and select [Full Screen]

result(s):
1. crash
2. the gamma setting of my screen is changed

Laptop: Asus A7C
ATI mobile X1450 graphics

bp-92963897-90d5-4a83-868a-8a7392100511
bp-251f25f2-2ae6-4e5b-ac27-c8f332100511

Comment 1

8 years ago
Signature	atioglxx.dll@0x1f64cd
UUID	92963897-90d5-4a83-868a-8a7392100511
Time 	2010-05-11 10:12:13.367732
Uptime	2187
Last Crash	763522 seconds before submission
Product	Firefox
Version	3.7a5pre
Build ID	20100511040317
Branch	1.9.3
OS	Windows NT
OS Version	5.1.2600 Service Pack 3
CPU	x86
CPU Info	GenuineIntel family 6 model 15 stepping 6
Crash Reason	EXCEPTION_ACCESS_VIOLATION
Crash Address	0x130
User Comments	
Related Bugs

Crashing Thread
Frame 	Module 	Signature [Expand] 	Source
0 	atioglxx.dll 	atioglxx.dll@0x1f64cd 	
1 	mozjs.dll 	GetLocal 	js/src/jsopcode.cpp:1313
2 	atioglxx.dll 	atioglxx.dll@0x34d3d7 	

atioglxx.dll 	6.14.10.6012 	2A92FF2255444B70AEE467CADF580E671b6 	atioglxx.pdb
Severity: normal → critical
Keywords: crash

Comment 2

8 years ago
Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.3a5pre) Gecko/20100511 Minefield/3.7a5pre
It Crashes for me also on Windows vista.

http://crash-stats.mozilla.com/report/pending/3c8223a8-da2a-4032-b149-397b92100512

Comment 3

8 years ago
Build Worked: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.3a5pre) Gecko/20100426 Minefield/3.7a5pre
http://hg.mozilla.org/mozilla-central/rev/2968d19b0165
Build Broken: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.3a5pre) Gecko/20100427 Minefield/3.7a5pre
http://hg.mozilla.org/mozilla-central/rev/29a6a85fab8e

http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=2968d19b0165&tochange=29a6a85fab8e
(Reporter)

Updated

8 years ago
Keywords: regression
Peter have you seen any changes here?  Does it still crash for you?
(Reporter)

Comment 5

8 years ago
(In reply to comment #4)
> Peter have you seen any changes here?  Does it still crash for you?

Mozilla/5.0 (Windows; Windows NT 5.1; rv:2.0b3pre) Gecko/20100803 Minefield/4.0b3pre ID:20100803055502
No crash anymore, but the screen is a total mess if i put the pointer over it.
But I guess that's another problem
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME

Updated

8 years ago
Component: General → Flash (Adobe)
Keywords: regression
OS: Windows XP → All
Product: Core → Plugins
QA Contact: general → adobe-flash
Resolution: WORKSFORME → DUPLICATE
Version: Trunk → 10.x
Duplicate of bug: 584404

Comment 7

8 years ago
sorry. bad clipboard
Component: Flash (Adobe) → Video/Audio
Product: Plugins → Core
QA Contact: adobe-flash → video.audio
Resolution: DUPLICATE → WORKSFORME
Version: 10.x → Trunk
(In reply to comment #2)
> Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.3a5pre) Gecko/20100511
> Minefield/3.7a5pre
> It Crashes for me also on Windows vista.
> 
> http://crash-stats.mozilla.com/report/pending/3c8223a8-da2a-4032-b149-397b92100512

This crash might be closely related to bug 564391
(Assignee)

Updated

7 years ago
Crash Signature: [@ atioglxx.dll@0x1f64cd ]
You need to log in before you can comment on or make changes to this bug.