if flash size is defined with 100%, anim overrides fixed table width and height.

VERIFIED DUPLICATE of bug 106602

Status

()

Core
Plug-ins
P3
normal
VERIFIED DUPLICATE of bug 106602
17 years ago
15 years ago

People

(Reporter: serge, Assigned: av (gone))

Tracking

Trunk
Future
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
When I visit a page with macromedia flash http://www.ortv.ru
there is no sound (plugin is installed). Moreover if plugin intalled then
Mozilla shows the page not in right way. It begins to show the page correctly
but at the last instant (when the sound must appears) page changes to incorrect
state.

Comment 1

17 years ago
*** Bug 56550 has been marked as a duplicate of this bug. ***

Comment 2

17 years ago
first: there is no sound on this page when i visit this site with ie5.5 or 
netscape 4.7 - i´ve used flash plugin v5.

second: i have a testcase for the layout problem,
this occures if width and height is defined in %. it seems that width and 
height is calculated from the viewable area and not from the table.
when you resize the browser window and reload! the page, flash anim gets 
excactly the size of the viewable area.

tested on win98 with buildid 20001025, changing os to all
this might be a dup, but i could not find it in bugzilla so i´m marking this 
one as new.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: 4xp, flash
OS: Linux → All
Summary: no sound when visiting a page with macromedia flash → if flash size is defined with 100%, anim overrides fixed table width and height.

Comment 3

17 years ago
Created attachment 18039 [details]
testcase
Not a Netscape 6 RTM blocker. FUTURE. This bug has been marked Future because
the Netscape engineer it is assigned to is overburdened.
Target Milestone: --- → Future
Flash crasher or backward incompatibility bug. Nominating for nsbeta1 as
high-quality plug-in support is a priority for embedded applications.
Keywords: nsbeta1

Updated

16 years ago
Blocks: 104166

Comment 6

16 years ago
yup, seeing the same problem.
in fact i think it started from build, 20011031

but works fine under 20011024 to 29 (i think)

ermm, i don't think this should be marked as future, since there are quite a few
websites displaying flash and tables in the same manor.

www.ptvplus.com/ptv/ - this also demonstrates the problem.

I'm sure we'll see many more websites in the future with this prob.
(Assignee)

Comment 7

16 years ago
I guess this is a dup, if disagree please reopen.

*** This bug has been marked as a duplicate of 106602 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 8

15 years ago
mass duplicate verifications . For filtering purposes, pls use keywd
"massdupverification"

Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.