Closed Bug 565533 Opened 12 years ago Closed 12 years ago

Don't wait 3 seconds when installing add-ons from AMO or the inline add-ons browser

Categories

(Toolkit :: Add-ons Manager, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 539558

People

(Reporter: jhill, Unassigned)

References

(Depends on 1 open bug, Blocks 1 open bug)

Details

(Note: this is filed as part of the “Paper Cut” bugs — we assume that there may be multiple existing bugs on this. Please make them block this bug, and we will de-dupe if they are indeed exactly the same. Thanks!)

To reproduce:
1. Search for an Add-on
2. See pop-up box that makes you wait to install it (counter in install button)

Recommendation:
Take out the counter all together when installing add-ons from AMO or from the in-line add-ons browser
Depends on: 350573
Component: General → Add-ons Manager
Product: Firefox → Toolkit
QA Contact: general → add-ons.manager
For the add-ons manager case we have bug 539558. For the AMO case we have bug 561177.

There doesn't seem to be any reason to keep this bug open when it is fully covered by those two.
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 539558
You need to log in before you can comment on or make changes to this bug.