Mouse cursor not changing over a URL link

VERIFIED DUPLICATE of bug 56167

Status

P3
normal
VERIFIED DUPLICATE of bug 56167
18 years ago
14 years ago

People

(Reporter: troyt, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
This is a relatively simple one, and is mainly a gnat-type annoyance.

When the mouse-cursor is moved over a HyperLink, The cursor remains the standard
"windows arrow" rather than changing to the hand pointer.  There is a small
flicker when you mouse over, and it (sometimes) shows the pointing hand cursor
for a frame or two.  After that, it's back to the Windows Cursor.

However, clicking on the URL's still works fine.

And, finally, in case it's got the video card drivers somehow involved, I have
an Elsa Gladiac 32, and am running the most current drivers from Elsa.

Comment 1

18 years ago
Confirming with a build from the tip of the trunk today on wn2k.
Also, multiple mouseover events are fired as you move the cursor over a single 
link.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

18 years ago
Also - only a problem with text links.  Image links have the proper cursor and 
no flicker - and it doesn't appear that mouseover events are firing multiple 
times for them either.

Comment 3

18 years ago
Dup of 56167

Comment 4

18 years ago
yep, dupe of 56167


*** This bug has been marked as a duplicate of 56167 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 5

18 years ago
verify dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.