Closed Bug 565798 Opened 12 years ago Closed 11 years ago

Add way to override addon compatibility for specific addons

Categories

(Toolkit :: Add-ons Manager, defect)

defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 527861

People

(Reporter: Unfocused, Unassigned)

Details

(Whiteboard: [rewrite])

Rather than relying on hacks like in the past, it'd be great to have a supported way to hook into how an addon is considered compatible/incompatible.
Flags: in-testsuite?
Version: unspecified → Trunk
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 527861
No longer blocks: 461973
Status: RESOLVED → VERIFIED
Flags: in-testsuite?
You need to log in before you can comment on or make changes to this bug.