Twitter Bar extends out Fennec Chrome when you go into Options

RESOLVED DUPLICATE of bug 565887

Status

Fennec Graveyard
Extension Compatibility
--
major
RESOLVED DUPLICATE of bug 565887
8 years ago
8 years ago

People

(Reporter: aakashd, Unassigned)

Tracking

Fennec 1.1

Details

(Reporter)

Description

8 years ago
Build Id: 

Mozilla/5.0 (X11; U; Linux armv7l; Nokia N900; en-US; rv:1.9.2.5pre) Gecko/20100517 Namoroka/3.6.5pre Fennec/1.1b2pre


Steps to Reproduce:
1. Install TwitterBar
2. Click on options on TwitterBar
3. For added effect, leave the controls window

Actual Results:
Fennec is re-sized and the right side of the browser does not fit to the viewable screen area. 

screenshot: http://www.flickr.com/photos/aakashhdesai/4615246115/
(Reporter)

Comment 1

8 years ago
Shite, this is a dupe.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 565887
You need to log in before you can comment on or make changes to this bug.