Last Comment Bug 566486 - Allow form restore/recover on crash for HTTPS
: Allow form restore/recover on crash for HTTPS
Status: VERIFIED FIXED
[fixed by bug 424872]
:
Product: Firefox
Classification: Client Software
Component: General (show other bugs)
: Trunk
: All All
: -- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
:
Mentors:
Depends on: 424872
Blocks: cuts-control
  Show dependency treegraph
 
Reported: 2010-05-17 16:14 PDT by John Wayne Hill (UX Intern)
Modified: 2011-04-29 08:55 PDT (History)
10 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description John Wayne Hill (UX Intern) 2010-05-17 16:14:42 PDT
(Note: this is filed as part of the “Paper Cut” bugs — we assume that there may be multiple existing bugs on this. Please make them block this bug, and we will de-dupe if they are indeed exactly the same. Thanks!)

Recommendation:
Allow for form restore/recover on crash when using HTTPS, keep for only 30 minutes.
Comment 1 Alex Limi (:limi) — Firefox UX Team 2011-04-22 22:03:37 PDT
I believe this was fixed with bug 424872.
Comment 2 George Carstoiu 2011-04-29 08:55:56 PDT
Verified on Mozilla/5.0 (Windows NT 6.1; rv:6.0a1) Gecko/20110428 Firefox/6.0a1.

Note You need to log in before you can comment on or make changes to this bug.