Show hidden toolbars when customization dialog is opened.

RESOLVED DUPLICATE of bug 364201

Status

()

RESOLVED DUPLICATE of bug 364201
8 years ago
8 years ago

People

(Reporter: iann_bugzilla, Assigned: iann_bugzilla)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 obsolete attachment)

(Assignee)

Description

8 years ago
At the moment any toolbars that are not showing could potentially still have customizable toolbar items on them, we should really show them when the customization dialog is opened and re-hide them after.
Status: ASSIGNED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 364201
(Assignee)

Comment 2

8 years ago
Created attachment 445853 [details] [diff] [review]
Unhide toolbars patch v0.1

This patch:
* Preserves hidden=true status in an attribute barhidden and unhides any hidden toolbars when showing customization dialog;
* Restores relevant hidden status to those toolbars that were unhidden when the customization dialog is closed.
Attachment #445853 - Flags: review?(gavin.sharp)
(Assignee)

Updated

8 years ago
Attachment #445853 - Attachment is obsolete: true
Attachment #445853 - Flags: review?(gavin.sharp)
You need to log in before you can comment on or make changes to this bug.