Closed Bug 566509 Opened 12 years ago Closed 11 years ago

Windows Multiple Screen Tab Tearing Issues

Categories

(Firefox :: General, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 465186

People

(Reporter: jhill, Unassigned)

References

(Blocks 2 open bugs)

Details

(Note: this is filed as part of the “Paper Cut” bugs — we assume that there may be multiple existing bugs on this. Please make them block this bug, and we will de-dupe if they are indeed exactly the same. Thanks!)

To reproduce:
1. In windows, with a multi screen machine, open many tabs
2. pull one of the tabs off to a different monitor
3. notice how it opens the new 'window' on the same monitor

Recommendation:
When a tab is torn off a window onto a new monitor, create the new window for the torn tab on the monitor to which it was dragged.

Also, make sure that new windows from the same browser are opened up on the same monitor. I.E. the download dialog, etc.
Depends on: 465186
(In reply to comment #0)
> Also, make sure that new windows from the same browser are opened up on the
> same monitor. I.E. the download dialog, etc.

This should be filed separately for each window that doesn't behave that way.
Blocks: 485105
I think this a duplicate of https://bugzilla.mozilla.org/show_bug.cgi?id=465186
I agree with comments 1 and 2.
Marking as duplicate of bug 465186 accordingly, as this has been resolved.
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 465186
You need to log in before you can comment on or make changes to this bug.