Closed Bug 567137 Opened 10 years ago Closed 10 years ago

Add-ons manager should remember the last selected category

Categories

(Toolkit :: Add-ons Manager, defect)

defect
Not set

Tracking

()

VERIFIED FIXED
mozilla2.0b3
Tracking Status
blocking2.0 --- final+

People

(Reporter: mossop, Assigned: mossop)

References

Details

(Whiteboard: [rewrite])

Currently it always opens to the extensions category, it should open to whatever the user was last looking at.
No longer blocks: 550048
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 560449
This doesn't seem to be a duplicate. Bug 560449 is about allowing code to programmatically open the add-ons manager wherever it likes, this is about making it default to the last category
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
Depends on: 571598
bug 560449 has added the code to do this, we just need to fix bug 571598 for it to work.
Depends on: 560449
Status: REOPENED → NEW
Assignee: nobody → dtownsend
Fixed by bug 571598 and bug 560449.
Status: NEW → RESOLVED
Closed: 10 years ago10 years ago
Flags: in-testsuite+
Flags: in-litmus-
Resolution: --- → FIXED
Target Milestone: --- → mozilla2.0b3
Verified fixed with Mozilla/5.0 (Windows; Windows NT 5.1; rv:2.0b3pre) Gecko/20100802 Minefield/4.0b3pre
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.