If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

Tree Management Graveyard
TBPL
RESOLVED DUPLICATE of bug 571143
7 years ago
3 years ago

People

(Reporter: joduinn, Unassigned)

Tracking

Details

Windows 64bit builds are coming soon.
Uh, sorry for taking so long here... In the meantime, Ehsan has attached a patch in bug 571143, so I'm duping this there.
No longer blocks: 558448
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 571143
(Assignee)

Updated

3 years ago
Product: Webtools → Tree Management
(Assignee)

Updated

3 years ago
Product: Tree Management → Tree Management Graveyard
You need to log in before you can comment on or make changes to this bug.