Values for attribut 'HEIGHT' in percent not more available for 'IFRAME'

VERIFIED DUPLICATE of bug 41656

Status

()

P3
normal
VERIFIED DUPLICATE of bug 41656
18 years ago
18 years ago

People

(Reporter: robert, Assigned: clayton)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
In M17 i didn't have problems with height='100%' for the 'iframe'-tag.
In M18 values in percent will be show us no effect.

Comment 1

18 years ago
i think this is a dup of bug 55874 "%-heights don't work for inline replaced
elements in tables"
(Reporter)

Comment 2

18 years ago
I don't think that's like bug 55874, because the same effect you have outer of 
table, too !
If you use CSS2-Attributes you have a <a 
href="http://212.223.75.2/dev/future/mozilla/solution/iframe.asp">bad 
solution</a> at least.

Comment 3

18 years ago
reproter - what build id?
(Reporter)

Comment 4

18 years ago
Build ID: 2000091312
Comment: Ok, nevertheless it's an unimportant bug for me, because i have so 
much new things to explore. The greatest is the XSLT-Processor, so just i have 
problems with MSIE5.5, because there is only XSL implemented and the new MS-XML 
SDK3 with XSLT is in beta phase without an browser implementation. Just now i 
must switch browser-specific between XSL and XSLT-schemas. My nightmare is to 
use to spy the navigator on client or server site ! - How long we must do it 
such impossible things, yet ?

Comment 5

18 years ago
over to layout for triage.
Assignee: asa → clayton
Component: Browser-General → Layout
QA Contact: doronr → petersen

Comment 6

18 years ago
bug 41656 I think.

*** This bug has been marked as a duplicate of 41656 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 7

18 years ago
verifying as a duplicate of  41656
'(table/iframe) % height NOT ignored in block with no height specified'
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.