rename "Other Languages" to "Unicode" in the "Fonts & Encodings" dialog

RESOLVED DUPLICATE of bug 323747

Status

Thunderbird
Preferences
RESOLVED DUPLICATE of bug 323747
8 years ago
8 years ago

People

(Reporter: al_9x, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.4) Gecko/20100522 Lanikai/3.1

I believe in tb2, western font settings applied to unicode (utf-8) messages, but now unicode fonts have to be configured separately.  "other languages" is a misleading title for "unicode"  It may have made sense when western settings overrode unicode, but no longer does.

Reproducible: Always
Whiteboard: dupeme

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Component: General → Preferences
OS: Windows XP → All
QA Contact: general → preferences
Hardware: x86 → All
Resolution: --- → DUPLICATE
Whiteboard: dupeme
Duplicate of bug: 323747
You need to log in before you can comment on or make changes to this bug.