Body of all sent emails contains extra spaces at the beginning

RESOLVED DUPLICATE of bug 564737

Status

defect
RESOLVED DUPLICATE of bug 564737
9 years ago
9 years ago

People

(Reporter: rimas, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

9 years ago
I don't know if it's been reported already or not, but I've been seeing this for a while, so decided to report it myself just in case.

The problem is: all messages that I send using Lanikai have two extra spaces at the beginning of the body.

Comment 1

9 years ago
Yes, it has been around for a while and occurs when you compose in HTML and then the message is down-converted to plain text before sending.
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 564737
You need to log in before you can comment on or make changes to this bug.