Signature (footer) regression when switching alias address

RESOLVED DUPLICATE of bug 566825

Status

Thunderbird
Message Compose Window
RESOLVED DUPLICATE of bug 566825
8 years ago
8 years ago

People

(Reporter: AlexIhrig, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
If you've different signatures (footers) for different alias addresses and you're switching the alias/senders address in message compose window, the signatures were added (instead of changed) below the prior signature. This behavior is only in plain text compose windows. In HTML compose windows the signature will be switched/changed, but there will be added every time a new blank line. The behavior in plain text windows seems to be a regression between 3.0 and 3.1 RC-1-build-2.

STR:
- Create 2 alias identities in the account manager with different signatures
- Open a plain text compose window
- Switch between the alias identities/sender addresses
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 566825
You need to log in before you can comment on or make changes to this bug.