bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Select Typical Components screen displayed during install

VERIFIED FIXED in M20

Status

CCK
CCK-Installation
P3
major
VERIFIED FIXED
18 years ago
18 years ago

People

(Reporter: bmartin, Assigned: varada)

Tracking

other
x86
Windows NT

Details

(Reporter)

Description

18 years ago
Latest NS6CCK build dated: 2000-10-13-15

O/S: WinNT

Steps:
1. Download latest CCKInstaller.zip
2. Unzip the CCKInstaller.zip file
3. Launch CCK.EXE installer
4. Proceed through the installer screens

Results:

The Select Typical Components screen appears

While installer is running, go to \Temp\ns_temp\ and view the config.ini

[Dialog Select Components]
Show Dialog=TRUE
;*** LOCALIZE ME BABY ***
Title=Select Typical Components
;*** LOCALIZE ME BABY ***
Message0=Netscape 6 Client Customization Kit is always installed.  Select or 
clear the additional components you want to install.


This should be:

[Dialog Select Components]
Show Dialog=FALSE
;*** LOCALIZE ME BABY ***
Title=Select Typical Components
;*** LOCALIZE ME BABY ***
Message0=Netscape 6 Client Customization Kit is always installed.  Select or 
clear the additional components you want to install.
(Assignee)

Comment 1

18 years ago
This is a  duplicate of 55969 and that has been marked fixed on friday
10/13/2000- Please verify with a later build.

*** This bug has been marked as a duplicate of 55969 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

18 years ago
Re-opening, This is not a duplicate...

This screen that bug # 55969 refers to is explicitly the "Setup Type" dialog.

This bug (#56837) is explicitly referring to the Select "Typical 
Components" dialog
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
(Reporter)

Comment 3

18 years ago
updating to M20
Target Milestone: --- → M20
(Assignee)

Comment 4

18 years ago
Marking fixed.
Status: REOPENED → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → FIXED
(Reporter)

Comment 5

18 years ago
re-opening...

Still exists in latest N6 CCK installer's config.ini
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Assignee)

Comment 6

18 years ago
Marking Fixed.
Status: REOPENED → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → FIXED
(Reporter)

Comment 7

18 years ago
Marking this Verified Fixed
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.