Does not start Smokescreen Movie by JavaScript error

RESOLVED DUPLICATE of bug 569516

Status

()

Core
JavaScript Engine
RESOLVED DUPLICATE of bug 569516
8 years ago
8 years ago

People

(Reporter: Alice0775 White, Unassigned)

Tracking

({regression})

Trunk
x86
Windows 7
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; WOW64; en-US; rv:1.9.3a5pre) Gecko/20100602 Minefield/3.7a5pre ID:20100602040404
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; WOW64; en-US; rv:1.9.3a5pre) Gecko/20100602 Minefield/3.7a5pre ID:20100602040404

Can not play Smokescreen by JavaScript error

This problem does not happen on Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.6pre) Gecko/20100603 Namoroka/3.6.6pre ID:20100603042358.

Reproducible: Always

Steps to Reproduce:
1. Start Minfield with new profile
2. Open URL ( http://smokescreen.us/demo/ )
3. Click a link "StrongBad email #45"( http://smokescreen.us/demos/sb45demo.html )

Actual Results:
 Smokescreen Movie does not start.
 Sound only.
 And a following error is shown in error console.

Error: this.enterFrameListeners[b] is not a function
Source file: http://smokescreen.us/demos/js/smokescreen.0.1.3-min.js
Line: 383

Expected Results:
 Smokescreen Movie should start properly.

Regression window;

Works;
http://hg.mozilla.org/mozilla-central/rev/2e4105f85be9
Mozilla/5.0 (Windows; U; Windows NT 6.1; WOW64; en-US; rv:1.9.3a5pre) Gecko/20100524 Minefield/3.7a5pre ID:20100524172122

Fails:
http://hg.mozilla.org/mozilla-central/rev/23b20b0eb9f3
Mozilla/5.0 (Windows; U; Windows NT 6.1; WOW64; en-US; rv:1.9.3a5pre) Gecko/20100524 Minefield/3.7a5pre ID:20100524173317

Pushlog:
http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=2e4105f85be9&tochange=23b20b0eb9f3
(Reporter)

Comment 1

8 years ago
See related forum
http://forums.mozillazine.org/viewtopic.php?p=9450191#p9450191
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 569516
You need to log in before you can comment on or make changes to this bug.