Bug 478584 - "Reply" in hotmail does not quote original email

RESOLVED DUPLICATE of bug 538892

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 538892
8 years ago
8 years ago

People

(Reporter: paulemason, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; pt-BR; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; pt-BR; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3 (.NET CLR 3.5.30729)

The original bug report 478584 came from a Mac user.  I have Windows Vista on my HP Compaq Presario F700 model notebook PC.  

Reproducible: Always




The bug is annoying, prompting me NOT to use Firefox and use Google Chrome or Internet Explorer, neither of which have this problem with hotmail.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 538892
You need to log in before you can comment on or make changes to this bug.