Experience FREEZE when Open Dialog (like adding attachment) when there's a pop up on background on MacBook Pro 15" Intel i5

RESOLVED DUPLICATE of bug 482811

Status

Thunderbird
General
--
major
RESOLVED DUPLICATE of bug 482811
8 years ago
8 years ago

People

(Reporter: macnoto, Unassigned)

Tracking

({hang})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en; rv:1.9.0.19) Gecko/2010051911 Camino/2.0.3 (like Firefox/3.0.19)
Build Identifier: Thunderbird 2.0.24

I encountered a seriuos freeze on Thunderbird 2.0.24 with Mac OS X 10.6.3 on New MacBook Pro i5.

Experience FREEZE when Open Dialog (like adding attachment) when there's a pop up on background on MacBook Pro 15" Intel i5.

This is easy replicable bug, there's two machines I experience. when a Pop Up appear on background (like adding password), while you're Open a Dialog Block (like adding attachment), it will suddenfly freeze the Thunderbird.

Regards,

Reproducible: Always

Steps to Reproduce:
1. create a POP without password -> then it will ask for password each time it try to login to the mail server.

2. open a New mail or Reply a mail and add ATTACHMENT.
3. While on Open Dialog box looking for attachment, and Thunderbird trying to ask for password on the background, the thunderbird 2.0.24 will freeze on MacBook Pro 15" i5 with Snow Leopard 10.6.3

i haven't try with any other machine. but this result produce on two i5 machines and produce the same result.



On MacBook Pro 15" i5, haven't try on any other machine.

Updated

8 years ago
Keywords: hang
Whiteboard: dupme

Updated

8 years ago
Severity: critical → major

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Depends on: 482811
Resolution: --- → DUPLICATE
Whiteboard: dupme
Duplicate of bug: 482811
You need to log in before you can comment on or make changes to this bug.