Closed Bug 570302 Opened 10 years ago Closed 8 years ago

The filters do not work on my own messages (across multiple accounts)

Categories

(MailNews Core :: Filters, defect)

x86
Windows XP
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 129883

People

(Reporter: kkeenn1, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.1.7) Gecko/20091221 Firefox/3.5.7 GTB7.1
Build Identifier: version 2.0.0.23 (20090812)

I want a filter to move my written messages to another folder, in order to keep conversations collected and in sequential order.

Thunderbirds filter function allows me to create such an animal, but it only works on the account where it was created, which forces me to run the filter manually on about 50 % of the traffic.

To get things the way I want them, I will be forced to create the same filters in all of my seven accounts, which makes it impossible to keep the intricate rules up-to-date.

Reproducible: Always



Expected Results:  
A filter should be allowed to work on all accounts and folders, or - maybe practical for others than me - on chosen accounts and folders.
Component: General → Filters
Product: Thunderbird → MailNews Core
QA Contact: general → filters
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Summary: The filters do not work on my own messages → The filters do not work on my own messages (across multiple accounts)
Duplicate of bug: 129883
You need to log in before you can comment on or make changes to this bug.