Closed Bug 570394 Opened 10 years ago Closed 10 years ago

Japanese locales needed to use the latest revision for Lightning 1.0b2

Categories

(Calendar :: Dialogs, defect, major)

Other
All
defect
Not set
major

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: marsf, Assigned: Fallen)

References

Details

(Whiteboard: [needed beta][has l10n impact])

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; ja; rv:1.9.1.9) Gecko/20100315 Firefox/3.5.9
Build Identifier: 

This is the Japanese locale specific.

The ja locales' bug that related to bug 449646 has been reported after 1.0b2rc1 release. So, I fixed this immediately. (Originally, the cause is me.)
Please use following revisions for 1.0b2 release. Otherwise, Edit Recurrence dialog keeps corrupted.

ja:
http://hg.mozilla.org/releases/l10n-mozilla-1.9.2/ja/rev/0bb679534816
ja-JP-mac:
http://hg.mozilla.org/releases/l10n-mozilla-1.9.2/ja-JP-mac/rev/737544b3f92a


Reproducible: Always
Philipp,
is there anything that we can do here?
Yes, we'll need an rc2 anyway because of bug 570464. I may have to respin all locales, during the manual builds I may have forgotten to use the changesets from the l10n-changesets file.
Assignee: nobody → philipp
Status: UNCONFIRMED → ASSIGNED
Depends on: ltn1.0b2
Ever confirmed: true
Flags: blocking-calendar1.0+
Whiteboard: [needed beta][has l10n impact]
This bug is fixed by http://hg.mozilla.org/build/buildbot-configs/rev/02e7cf9fee32 which updates the l10n-changesets file. This time I promise to use those revisions when building!
Status: ASSIGNED → RESOLVED
Closed: 10 years ago
Resolution: --- → FIXED
Target Milestone: --- → 1.0b2
Thank you so much!
Masahiko, please verify that everything is correct, the new builds are at:

http://ftp.mozilla.org/pub/mozilla.org/calendar/lightning/releases/1.0b2rc2/
Verified.
The Edit Recurrence dialog works with no errors.
You need to log in before you can comment on or make changes to this bug.