Sending a plaintext-message adds a blank to the beginning of the message

RESOLVED DUPLICATE of bug 564737

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 564737
8 years ago
8 years ago

People

(Reporter: dfghjkjhg, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; de; rv:1.9.2.4)  Gecko/20100526 Lightning/1.0b2pre Thunderbird/3.1

When sending a plaintext-message, the sent message gets a „blank“ at the beginning of the message.
This does not happen with html-messages.
-->  see screenshot “plaintext_vs_html.JPG”

When you get a reply to this e-mail and you reply again (in plain-text), then not only your new text gets a blank at the beginning of your answer, also your old quoted  message, that already had a blank, gets a further additional blank.
In total:
Your old quoted message now begins with 2 blanks;
your  new text begins with 1 blank.
And so on...

Also tested in safe mode, but same problem.


Reproducible: Always
(Reporter)

Comment 1

8 years ago
Created attachment 450067 [details]
Plaintext_vs_HTML
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 564737
You need to log in before you can comment on or make changes to this bug.