All users were logged out of Bugzilla on October 13th, 2018

Master password dialogs for each account show up on start

RESOLVED DUPLICATE of bug 560793

Status

--
major
RESOLVED DUPLICATE of bug 560793
9 years ago
9 years ago

People

(Reporter: whimboo, Unassigned)

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.4) Gecko/20100608 Lanikai/3.1.1pre

I have 3 accounts (2 mail accounts and 1 news server) which need authentication. The passwords have been saved and are protected by a master password. Now with the upgrade to Lanakai I get multiple master password dialogs for each of those accounts. Using the same profile with Thunderbird 3.0 this problem doesn't show up. Means it is a regression in Thunderbird 3.1.

There is no need to install any add-ons. Simply create some accounts which need authentification. That's all to see this issue.
Does the news server automatically log in at startup? If so, can you try turning that off?
(Reporter)

Comment 2

9 years ago
That's it! Turning it off solved the problem.
Ok, that makes this a duplicate of bug 560793
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Keywords: regressionwindow-wanted
Resolution: --- → DUPLICATE
Duplicate of bug: 560793
You need to log in before you can comment on or make changes to this bug.