Last Comment Bug 570939 - Remove -moz prefix from (-moz-background-origin|-moz-background-clip|-moz-background-size)
: Remove -moz prefix from (-moz-background-origin|-moz-background-clip|-moz-bac...
Status: RESOLVED FIXED
: regression
Product: SeaMonkey
Classification: Client Software
Component: Themes (show other bugs)
: Trunk
: All All
: -- normal (vote)
: ---
Assigned To: Philip Chee
:
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-09 03:41 PDT by Philip Chee
Modified: 2010-06-09 09:28 PDT (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments
Patch v1.0 DoIt. (3.16 KB, patch)
2010-06-09 03:50 PDT, Philip Chee
neil: review+
Details | Diff | Splinter Review

Description Philip Chee 2010-06-09 03:41:49 PDT
Bug 549809 renamed background-origin and background-clip properties and values to match css3-background. We need to fix the regressions caused by this.
Comment 1 Philip Chee 2010-06-09 03:50:43 PDT
Created attachment 450083 [details] [diff] [review]
Patch v1.0 DoIt.

I couldn't find any uses of -moz-background-size in /suite or /mailnews
Comment 2 Philip Chee 2010-06-09 09:28:14 PDT
Pushed to comm-central
http://hg.mozilla.org/comm-central/rev/8efa1a966b5a

Note You need to log in before you can comment on or make changes to this bug.