Thread summary button archive is a little bit to little

RESOLVED DUPLICATE of bug 673322

Status

Thunderbird
Message Reader UI
--
trivial
RESOLVED DUPLICATE of bug 673322
8 years ago
6 years ago

People

(Reporter: Aureliano, Unassigned)

Tracking

({polish})

Trunk
x86
Windows 7
polish

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
Created attachment 450112 [details]
demonstration of the issue

Referring to others buttons on mail header ("archive", "reply", "delete", ...) and "delete" button on Thread summary, "archive" button is a little bit to little and the caption button "overflow" the left position that is in other places.

See attached *.png

If you disagree please close it as Invalid. ;-)


Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.4) Gecko/20100609 Lightning/1.0b2pre Lanikai/3.1.1pre ID:20100609033945
(Reporter)

Comment 1

8 years ago
In other words, the distance between icon and caption on button isn't the "standard" length that we can see in all other button (on message header and thread summary)
Not sure what's causing this, but I'm happy to review any patches that fixes this.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

6 years ago
Marking duplicate, even though this is older, since I have a patch in the other bug.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 673322
You need to log in before you can comment on or make changes to this bug.