If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Need ability for folder or subfolder to inherit display settings

RESOLVED DUPLICATE of bug 505035

Status

Thunderbird
Folder and Message Lists
--
enhancement
RESOLVED DUPLICATE of bug 505035
7 years ago
7 years ago

People

(Reporter: David Eckman, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.9) Gecko/201003017 Thunderbird 3.0.4

I have a great many folders and subfolders that allow organizing my emails. I need the ability to inherit the column settings, so that I don't have to set each folder's columns separately. Perhaps a default setting could be added to the options to specify the columns that the user wants for all folders that the user does not customize.

Reproducible: Always

Steps to Reproduce:
1. See details above
2.
3.
Actual Results:  
See details above.

Expected Results:  
See details above.

See details above.
Whiteboard: dupme
Fixed and landed with TB 3.1 beta 2
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Whiteboard: dupme
Duplicate of bug: 505035
You need to log in before you can comment on or make changes to this bug.