interact-events-01-b.svg fails

RESOLVED WONTFIX

Status

()

RESOLVED WONTFIX
9 years ago
8 years ago

People

(Reporter: longsonr, Unassigned)

Tracking

({regression})

Trunk
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Updated

9 years ago
Keywords: regression
(Reporter)

Comment 1

9 years ago
Is this related to bug 552908? It's a fairly recent regression.
(Reporter)

Comment 2

9 years ago
http://www.w3.org/Graphics/SVG/Test/20030813/htmlframe/full-interact-events-01-b.html

This works again now. The backout for bug 552938 fixed it.
Blocks: 552938
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
This is not a failure on the tinderbox, right?
(Reporter)

Comment 4

9 years ago
No, this exists only in the SVG testsuite.
(Reporter)

Comment 5

8 years ago
See bug 552938 comment 27 for why we're non-compliant here.
Resolution: FIXED → WONTFIX
(Reporter)

Updated

8 years ago
Duplicate of this bug: 606418
(Reporter)

Updated

8 years ago
Duplicate of this bug: 639950
(Reporter)

Updated

8 years ago
Duplicate of this bug: 646712
(Reporter)

Updated

8 years ago
Duplicate of this bug: 654684
You need to log in before you can comment on or make changes to this bug.