Closed Bug 639950 Opened 9 years ago Closed 9 years ago

onload not called on 'g' element

Categories

(Core :: SVG, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 571134

People

(Reporter: jrmuizel, Unassigned)

Details

http://people.mozilla.org/~jmuizelaar/tiger.svg

The following page spins the tiger in Safari, IE 9, Chrome and Firefox 3.6. It does not in Firefox 4.
blocking2.0: --- → ?
I believe this was an intentional change in Firefox 4 - we now only fire 'load' on root <svg> elements, IIRC.  I forget the bug number offhand, though.
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 571134
blocking2.0: ? → ---
OS: Windows 7 → All
Hardware: x86 → All
Version: unspecified → Trunk
You need to log in before you can comment on or make changes to this bug.