Can't select mail address from auto drop-down list in Composition

VERIFIED DUPLICATE of bug 55179

Status

MailNews Core
Composition
P3
major
VERIFIED DUPLICATE of bug 55179
18 years ago
10 years ago

People

(Reporter: mburba, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
When I type in the first few characters of a name of someone who's in my address
book, a drop-down list appears with everyone in my address book who matches
those characters.  When I select someone from the drop-down list, nothing is
populated in the textfield with the email addresses.

Expected:  I expect that when I click on an address in the drop-down list, that
that email address populates the field.

Reproducible: Always

Steps to reproduce:
1.  Open a compose.
2.  Type in the first few characters of a name that has multiple entries in your
PAB (e.g., John, etc.)
3.  Select one of the listed email addresses in the drop-down list.
<nothing happens...>

NOTE:  I marked major because I think we'll have a hard time getting people to
use a mail client that doesn't easily integrate the Address Book...
MKB
(Assignee)

Comment 1

18 years ago
Can you tell us which build are you using in order to be able to verify this bug as a dup. Thanks


*** This bug has been marked as a duplicate of 55179 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

18 years ago
Sorry...build ID#2000101014

Mozilla/5.0 (Windows; U; WinNT4.0; en-US; m18) Gecko/20001010

If this is a dup...sorry, i checked and couldn't believe it wasn't out there...
(Reporter)

Comment 3

18 years ago
Not sure if this bug is a dup.  It does have to do with the auto-complete, but 
it's the auto-complete of an email, not within the browser.  If these both use 
the same class, then it could be the same issue, though.
(Assignee)

Comment 4

18 years ago
Both URL autocompletion and email address autocompletion use the same widget, therefore the same code. The build 
you are using is from before I checked in the fix for bug 55179. Therefore it's really a dup of it.

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 5

18 years ago
Marking verified as a duplicate.
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.