Closed Bug 571965 Opened 9 years ago Closed 9 years ago

bookmark manager triangle missing, function awkward

Categories

(SeaMonkey :: Bookmarks & History, defect)

x86
macOS
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 597488

People

(Reporter: schneidt, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.1.9) Gecko/20100317 SeaMonkey/2.0.4
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.1.9) Gecko/20100317 SeaMonkey/2.0.4

When I create a new folder in the bookmark manager, it does not show a triangular
arrow on it.  I then drop a link into the folder and there is still no triangular
arrow.  I open the folder by clicking where there ought to be a triangle and it opens but there is still no triangle.  I close the parent folder and then the
triangle finally appears.

Reproducible: Always

Steps to Reproduce:
1. create new folder in the bookmark manager
2. drop link into it
3. open folder
4. closer parent folder
5. open parent folder
Actual Results:  
The triangle is not displayed when it should be.


Expected Results:  
The triangle should ALWAYS be shown next to a folder, even if it is empty.

I'm surprised nobody has even reported this, it's been a bug for months!
Note:  This is not the same as bug 571966.  However, I should not have added 'function awkward' to the title of this one.
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 597488
You need to log in before you can comment on or make changes to this bug.