"Tags" section is empty on the left hand side menu in some search results pages

VERIFIED FIXED in 5.11.3

Status

addons.mozilla.org Graveyard
Public Pages
P5
normal
VERIFIED FIXED
8 years ago
2 years ago

People

(Reporter: krupa, Assigned: davedash)

Tracking

Details

(Whiteboard: [z], URL)

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
Created attachment 451398 [details]
screenshot

steps to reproduce:
1.Go to https://preview.addons.mozilla.org/en-GB/firefox/search/?q=%3D%3Fq&cat=all&lver=any&atype=0&sort=&pid=1&pp=20&lup=&advanced=
2.Notice that "Tags" section is empty on the left hand side menu

Having an empty "Tags" section is not very useful.
Assignee: nobody → dd
Priority: -- → P5
Target Milestone: --- → 5.11.3
Krupa,

Would you be okay with me eliminating the Tags section?

There's no tags because for en-GB addons with tags... 

I could do some finagling and get tags to show up regardless of locale.

-d
Status: NEW → ASSIGNED
Wrapping it in {% if tags %} seems perfectly reasonable.
(In reply to comment #2)
> Wrapping it in {% if tags %} seems perfectly reasonable.

yeah, do this
(Reporter)

Comment 4

8 years ago
(In reply to comment #1)
> Krupa,
> 
> Would you be okay with me eliminating the Tags section?
> 
> There's no tags because for en-GB addons with tags... 
> 
> I could do some finagling and get tags to show up regardless of locale.
> 
> -d

I would be fine with eliminating the tags section.Thanks.

(In reply to comment #1)
> Krupa,
> 
> Would you be okay with me eliminating the Tags section?
> 
> There's no tags because for en-GB addons with tags... 
> 
> I could do some finagling and get tags to show up regardless of locale.
> 
> -d
http://github.com/jbalogh/zamboni/commits/6f2ebae
Status: ASSIGNED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
Whiteboard: [z][r?clouserw] → [z]
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.