Black lines flickering between table rows

RESOLVED DUPLICATE of bug 52798

Status

()

Core
Layout: Tables
P3
minor
RESOLVED DUPLICATE of bug 52798
18 years ago
17 years ago

People

(Reporter: Stephan Niemz, Assigned: karnaze (gone))

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
To reproduce: load the above URL in Mozilla and look at the second table
with the headline "Übersicht zur WKN". Below it is a row with two cells with
the content "Stammdaten" and "Kursdaten", respectively. Maybe you need to scroll
down a bit to see them.

    Below each of those cells there is a black line flickering. Sometimes you
have to wait a few seconds before the flickering starts. Pressing "reload"
helps if you still can't see it. Often, especially after pressing "reload",
the progress meter beneath "Document: Done" at the bottom of the window flickers
in sync with those lines, in a way like it would try to reach 100% but it can't.
(Reporter)

Comment 1

18 years ago
    Sorry, I forgot to mention that I'm using build 2000101820 on WinNT. But I'm
seeing this for several weeks now.

Comment 2

18 years ago
The problem here can be reduced to:
<HTML>
<HEAD>
	<TITLE>Test</TITLE>
</HEAD>
<BODY>
<TABLE>
    <TR>
      <TD CLASS="Description" COLSPAN="2">
        There is a flickering line under this text
        <IMG SRC="http://optionsscheine.onvista.de/icons/dot_b.gif" BORDER="0"
HEIGHT="1" WIDTH="100%">
      </TD>
    </TR>
</TABLE>
	
</BODY>
</HTML>


This is a duplicate of Bug 52798

Comment 3

18 years ago
Nice. Agree. Marking dup of bug 52798 (gif img in table with width=100% blinks
rapidly (flashes))


*** This bug has been marked as a duplicate of 52798 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
QA contact update
QA Contact: chrisd → amar
You need to log in before you can comment on or make changes to this bug.