bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Netscape 6 should be Mozilla in appstrings.properties

RESOLVED DUPLICATE of bug 55055

Status

()

Core
Layout: Form Controls
P3
trivial
RESOLVED DUPLICATE of bug 55055
18 years ago
18 years ago

People

(Reporter: Doron Rosenberg (IBM), Assigned: Radha on family leave (not reading bugmail))

Tracking

Trunk
Future
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
http://lxr.mozilla.org/seamonkey/source/docshell/base/appstrings.properties#24

Notice that it says Netscape 6. The dialog appears when you submit a form, go to
another url and press back.

marking trivial
(Reporter)

Comment 1

18 years ago
markign future, mozilla1.0 keyword.
Keywords: mozilla1.0
Target Milestone: --- → Future
(Reporter)

Comment 2

18 years ago
dupe of 55055

*** This bug has been marked as a duplicate of 55055 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Updated

18 years ago
Keywords: mozilla1.0
You need to log in before you can comment on or make changes to this bug.