Option "keep folders structure when archive" needs UI

RESOLVED DUPLICATE of bug 517514

Status

--
enhancement
RESOLVED DUPLICATE of bug 517514
8 years ago
7 years ago

People

(Reporter: iagosrl, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; gl; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.4) Gecko/20100608 Thunderbird/3.1

The resolved fixed Bug 522761 expose a configurable option to allow keep the folders structure when a message is archived, but this option only is configurable in 'about:config' window: needs UI in then 'account configuration->copies & folders' to visually configure it.

The bug 522761 needs new strings but was not ready before the TB3.1 string's freeze.

Someone can create an extension to test it?

Thanks!

Reproducible: Always
(Reporter)

Updated

8 years ago
OS: Windows XP → All
Hardware: x86 → All
Depends on: 573392
AFAIK the Account Settings window is sharing code with SeaMonkey which doesn't have that feature yet. Fortunately I'm already working on porting bug 522761 to SeaMonkey in bug 573392 so if all goes well we won't have to make this app-specific. Note that SM has no branch matching TB 3.1 so it's actually not that bad that it'll only be in TB 3.2 and SM 2.1 which both follow the trunk.

Confirming enh bug.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

8 years ago
Should this be coordinated with bug 517514 for extending the Archive UI for
the granularity option, also suggesting some changes to its implementation?
(Reporter)

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 517514
You need to log in before you can comment on or make changes to this bug.