option to print odd pages only or even pages only

RESOLVED DUPLICATE of bug 35228

Status

()

Core
Printing: Output
--
enhancement
RESOLVED DUPLICATE of bug 35228
8 years ago
8 years ago

People

(Reporter: ametedinov, Unassigned)

Tracking

1.9.2 Branch
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3 (.NET CLR 3.5.30729)

Can you add the option to print only even / odd pages. This becomes a critical problem when you are trying to print several hundred sheets at a time - doublesided.

Reproducible: Always

Updated

8 years ago
Severity: critical → enhancement
Component: General → Printing: Output
Product: Firefox → Core
QA Contact: general → printing
Version: unspecified → Trunk

Comment 1

8 years ago
When I go to print -> page setup I have this option here under Linux. It seems if I switch over to Windows there's far fewer options. It looks like this is an OS dialog and Windows is just deficient here. (so, at least not "all" OSes as you had selected)

Doing a search for this here finds a bunch of these requests. Duping.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
OS: All → Windows Vista
Resolution: --- → DUPLICATE
Version: Trunk → 1.9.2 Branch
Duplicate of bug: 35228
(Reporter)

Comment 2

8 years ago
I was able to find a way to print odd / even pages from the about:config page
You need to log in before you can comment on or make changes to this bug.