10366 ERROR TEST-UNEXPECTED-FAIL | /tests/toolkit/content/tests/widgets/test_popupincontent.xul | shorter menu again height shortened - -3347118 should equal 94 always fails on win7 64-bit

RESOLVED DUPLICATE of bug 562957

Status

()

RESOLVED DUPLICATE of bug 562957
8 years ago
8 years ago

People

(Reporter: bhearsum, Unassigned)

Tracking

Trunk
x86_64
Windows 7
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Comment hidden (empty)
(Reporter)

Comment 1

8 years ago
Neil, any idea about this failure?

Comment 2

8 years ago
This also affects the Win7 32-bit unit tests.

This is very important to be fixed since it would allow us to move our unit tests from the current Win 2003 machines to Windows 7 machines. This blocks us to do this quarter goal (which is fine if we go into the next quarter) but if we could have a fix in the next 2-3 weeks that would be great.
Blocks: 562489

Comment 3

8 years ago
BTW this is running on production in:
http://tinderbox.mozilla.org/showbuilds.cgi?tree=Firefox&noignore=1
as:
* Rev3 WINNT 6.1 mozilla-central opt test mochitests-5/5
and
* Rev3 WINNT 6.1 x64 mozilla-central opt test mochitests-5/5
Same issue as 574040.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 574040
Er, 562957.
Duplicate of bug: 562957
You need to log in before you can comment on or make changes to this bug.